Connectivity issues with APN fixedip.m2m

Incident Report for KPN Things

Resolved

No (new) issues have appeared in the monitoring, and customers are also reporting recovery. Therefore, this incident is now being closed. If anything else arises, please contact the IoT Service Desk.
Posted Mar 06, 2026 - 16:21 CET

Monitoring

The root cause of the issue has been identified. Due to adjustments in the DDoS settings, the impact has been resolved.

Please note that this does not mean we experienced a DDoS attack. The behaviour of the DDoS mechanism was too strict. The situation will continue to be closely monitored before the incident is closed.
Posted Mar 06, 2026 - 13:53 CET

Investigating

Since this morning at 04:20 CET, issues have been detected on the fixedip.m2m APN. Data packets are being lost or are experiencing significant delays. This is causing instability and connectivity problems for multiple customers. The technical team, supported by additional expertise from the supplier, is currently investigating the root cause, also examining whether there is any relation to the issues from 05‑03.

We expect to share an action plan within the next two hours outlining the next steps to reach a solution.
Posted Mar 06, 2026 - 12:01 CET
This incident affected: M2M Connectivity.