Potential authentication issues affecting migrated APNs with INAT

Incident Report for KPN Things

Resolved

Business Checks are done and OK. Incidents will be closed. Root Cause will be investigated
Posted Nov 28, 2025 - 08:09 CET

Monitoring

A fix has been implemented and we are monitoring the results
Posted Nov 28, 2025 - 08:07 CET

Investigating

We have identified potential authentication issues affecting migrated APNs with INAT vanaf 3:45 pm. Our team is actively monitoring the situation and working to maintain service stability. Should any IoT-related issues occur, we will provide immediate updates. If you experience any problems, please report an incident and contact our support desk without delay.
Posted Nov 27, 2025 - 22:53 CET
This incident affected: M2M Roaming Connectivity.