Connection issues affecting APNs requests

Incident Report for KPN Things

Resolved

Monitoring has shown that no new issues have arisen. The incident has been fully resolved.
Posted Dec 17, 2025 - 09:38 CET

Monitoring

The issue was solved around 17:00, but we are continuing to monitor the situation for the time being.

The reason why the issues arose is known, but the underlying cause is still being investigated. If you have any issues that require immediate attention, please contact our customer service desk.
Posted Dec 15, 2025 - 17:14 CET

Investigating

We are currently investigating an issue affecting APN connection requests.

Research shows that only new APN connection requests are being rejected, and that existing connections are not affected by the performance issues. The technical team is currently investigating the root cause and exact impact. Measures already taken are reducing the impact. A further update will follow.
Posted Dec 15, 2025 - 16:52 CET
This incident affected: M2M Connectivity.