Connectivity issues with migrated APN fixedip.m2m

Incident Report for KPN Things

Resolved

The generic issues with the APN fixedip.m2m have been resolved. Any customer‑specific issues will be handled through the customer incident ticket. If you have any further questions, please contact the IoT Service Desk.
Posted Mar 03, 2026 - 13:30 CET

Monitoring

Several customers have confirmed that data traffic has resumed. We will continue to monitor the situation.
Posted Mar 03, 2026 - 12:00 CET

Identified

As a workaround, we switched to the B Node in our network, which appears to have resolved the impact. Tests are being carried out at several customers, and we will continue to monitor the situation.
Posted Mar 03, 2026 - 11:47 CET

Investigating

Since 6:30 CET this morning, problems have been detected with apn Fixedip.m2m. A connection is established, but no data is coming through. Our specialists are currently investigating the source of the problem.
Posted Mar 03, 2026 - 10:55 CET
This incident affected: M2M Connectivity.