KPN 2G Mobile Access network partly disturbed

Incident Report for KPN Things

Resolved

Business checks confirmed that the disturbance is solved.
Posted Nov 25, 2025 - 16:02 CET

Monitoring

One of the BSCs has lost its connection due to a patch-related issue. The patch issue is solved and traffic is starting up again.
Posted Nov 25, 2025 - 14:21 CET

Investigating

Since this morning, there has been a disturbance on the KPN 2G mobile access network. There is no 2G network in the north of the Netherlands. Investigation is already started. Updates will follow.
Posted Nov 25, 2025 - 12:55 CET
This incident affected: M2M Connectivity.