The cause of the disruption, which resulted in reduced redundancy, has been identified and resolved. Full redundancy has now been restored.
Posted Aug 13, 2026 - 14:51 CEST
Update
At this time, we are not seeing any new issues affecting new data sessions. Traffic has been rerouted. Currently, network redundancy is reduced. A field engineer has been dispatched to restore full redundancy. Once this has been completed, we will close this incident.
Posted Aug 10, 2026 - 14:31 CEST
Monitoring
Since 12:00 (CEST), the issues have been resolved and new data sessions are once again being established successfully.
The situation is being closely monitored to prevent any recurrence of the issue.
Posted Aug 10, 2026 - 12:50 CEST
Investigating
Since 07:45 this morning, we have been experiencing connectivity issues. As a result, new data sessions cannot be established. Existing data sessions have not been affected and remain operational.
Multiple teams are currently investigating the root cause of the issue. We will provide further updates as soon as more information becomes available.
Posted Aug 10, 2026 - 11:51 CEST
This incident affected: Cisco Control Center API and M2M Connectivity.